<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><script>
              !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error('Segment snippet included twice.');else{analytics.invoked=!0;analytics.methods=['trackSubmit','trackClick','trackLink','trackForm','pageview','identify','reset','group','track','ready','alias','debug','page','once','off','on','addSourceMiddleware','addIntegrationMiddleware','setAnonymousId','addDestinationMiddleware'];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement('script');t.type='text/javascript';t.async=!0;t.src='https://cdn.segment.com/analytics.js/v1/' + key + '/analytics.min.js';var n=document.getElementsByTagName('script')[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics.SNIPPET_VERSION='4.13.1';
              analytics.load(
                'eodkqsm339',
                document.cookie.indexOf('cookieconsent_status=dismiss') > -1
                  ? {}
                  : { integrations: { All: false, 'Segment.io': true } },
              );
              }}();
            </script><script src="https://cdn.optimizely.com/js/18649710292.js"></script><link rel="stylesheet" href="https://assets.digitalocean.com/cookieConsent/cookieConsent.css"/><script src="https://assets.digitalocean.com/cookieConsent/cookieConsent.js"></script><style data-href="/styles.7f9d57ca218729d1e2f1.css">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</style><meta name="generator" content="Gatsby 2.20.14"/><title data-react-helmet="true">DigitalOcean: Stock Plan Administrator</title><link data-react-helmet="true" rel="canonical" href="https://www.digitalocean.com/careers/position/3618292/?gh_jid=3618292"/><meta data-react-helmet="true" name="description" content="DigitalOcean: Stock Plan Administrator: Remote: U.S. or Office Locations: Cambridge, MA; New York, NY"/><meta data-react-helmet="true" name="twitter:card" content="summary"/><meta data-react-helmet="true" name="twitter:title" content="DigitalOcean: Stock Plan Administrator"/><meta data-react-helmet="true" name="twitter:description" content="DigitalOcean: Stock Plan Administrator: Remote: U.S. or Office Locations: Cambridge, MA; New York, NY"/><meta data-react-helmet="true" name="twitter:image" property="https://images.prismic.io/www-static/0026a57b93abe5b04413765253903472dab58e11_general-droplets_blog-v4_twitter---facebook.png?auto=compress,format"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" property="og:description" content="DigitalOcean: Stock Plan Administrator: Remote: U.S. or Office Locations: Cambridge, MA; New York, NY"/><meta data-react-helmet="true" property="og:title" content="DigitalOcean: Stock Plan Administrator"/><meta data-react-helmet="true" property="og:url" content="https://www.digitalocean.com/careers/position/3618292/?gh_jid=3618292"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="600"/><meta data-react-helmet="true" property="og:image" content="https://images.prismic.io/www-static/0026a57b93abe5b04413765253903472dab58e11_general-droplets_blog-v4_twitter---facebook.png?auto=compress,format"/><script>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</script><link rel="sitemap" type="application/xml" href="/sitemap.xml"/><link rel="alternate" type="application/rss+xml" title="The DigitalOcean Blog" href="/blog/rss.xml"/><link as="script" rel="preload" href="/webpack-runtime-938f9738c67981080efd.js"/><link as="script" rel="preload" href="/framework-0d31d562894a8160214e.js"/><link as="script" rel="preload" href="/app-432ba8bd0c36cd4d100a.js"/><link as="script" rel="preload" href="/styles-0dd9b16d06f2e4f550cc.js"/><link as="script" rel="preload" href="/05d954cf-507057aa87db12ff94e3.js"/><link as="script" rel="preload" href="/63d2a49a46ab1d3e1e379d28a29df0eac856f06e-6c3218eba5865bcdd2bc.js"/><link as="script" rel="preload" href="/fc275140c00b3107087402f05daeee443c69d6e3-8bfe0c4f524c66ae0bad.js"/><link as="script" rel="preload" href="/component---src-templates-job-jsx-ad900276a3b561e670c5.js"/><link as="fetch" rel="preload" href="/page-data/careers/position/3618292/page-data.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/app-data.json" crossorigin="anonymous"/></head><body><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><style data-emotion-css="1w8i9zx">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</style><div class="css-1w8i9zx e7nc28e0"><style data-emotion-css="uwwsmq">.css-uwwsmq{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:white;box-shadow:rgb(3 27 78 / 10%) 0 2px 4px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:column nowrap;-ms-flex-flow:column nowrap;flex-flow:column nowrap;height:112px;margin:auto;min-width:100%;position:fixed;top:0;z-index:10000;}@media only screen and (max-width:1260px){.css-uwwsmq{height:0;position:relative;}}</style><div class="css-uwwsmq ewgf74w0"><style data-emotion-css="1nu0sy6">.css-1nu0sy6{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background-color:#fff;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:row nowrap;-ms-flex-flow:row nowrap;flex-flow:row nowrap;height:72px;max-width:1440px;position:fixed;top:40px;width:100vw;z-index:1000;}@media only screen and (max-width:1260px){.css-1nu0sy6{box-shadow:rgb(3 27 78 / 10%) 0 2px 4px;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;position:relative;top:0;}.css-1nu0sy6 .hamburger{margin-right:20px;}}.css-1nu0sy6 .logo{color:var(--text);-webkit-flex:0.15;-ms-flex:0.15;flex:0.15;font-size:0px;}@media only screen and (max-width:1260px){.css-1nu0sy6 .logo{padding:16px;}}</style><nav class="css-1nu0sy6 e15q079i1"><style data-emotion-css="riea58">.css-riea58{background:#080c2d;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;left:calc(-50% + 50%);min-height:2rem;padding-top:0;position:fixed;top:0;width:100%;}@media only screen and (max-width:1260px){.css-riea58{display:none;}}</style><div class="css-riea58 e1xpivq60"><style data-emotion-css="1mb2m0y">.css-1mb2m0y{box-sizing:border-box;color:#c0c2d3;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;margin:0 auto;max-width:1440px;min-height:2rem;padding:0 64px;width:100% !important;}</style><div class="css-1mb2m0y e1xpivq61"><style data-emotion-css="1ty8pae">.css-1ty8pae{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;cursor:pointer;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-family:'WorkSans-Medium','Helvetica','sans-serif';font-size:14px;height:40px;margin:0;padding:0;-webkit-transition:ease color 0.2s;transition:ease color 0.2s;}.css-1ty8pae p{color:#c0c2d3;}.css-1ty8pae:hover{color:#fff;}</style><style data-emotion-css="101rbh2">.css-101rbh2{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;cursor:pointer;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-family:'WorkSans-Medium','Helvetica','sans-serif';font-size:14px;height:40px;margin:0;padding:0;-webkit-transition:ease color 0.2s;transition:ease color 0.2s;}.css-101rbh2.button-link{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background-color:transparent;border:1px solid #001430;border-radius:100px;color:#001430;cursor:pointer;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-family:'WorkSans-Bold','Helvetica','san-serif';font-size:1em;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;padding:12px 24px;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-101rbh2.button-link:hover{background-color:rgba(0,105,255,0.15) !important;color:#001430 !important;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-101rbh2.button-link:focus{background-color:rgba(0,105,255,0.15);border:1px solid transparent;color:#0069ff;}.css-101rbh2.button-link.is-squared{border-radius:8px;}.css-101rbh2.button-link.is-primary{background-color:#0069ff;border:1px solid #0069ff;color:#fff;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-101rbh2.button-link.is-primary:hover{background-color:#1456ff !important;border:1px solid #1456ff;color:#fff !important;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-101rbh2.button-link.is-primary:disabled{background-color:#c4c9d6 !important;border:1px solid #c4c9d6 !important;color:#fff;}.css-101rbh2.button-link.is-primary.is-outlined{border:1px solid #0069ff;color:#0069ff;}.css-101rbh2.button-link.is-primary.is-outlined:hover{color:#1633ff !important;border:1px solid #1633ff !important;background-color:#f2f8ff !important;}.css-101rbh2.button-link.is-primary.is-outlined:disabled{background-color:#fff !important;border:1px solid #8690a9 !important;color:#8690a9 !important;}.css-101rbh2.button-link.is-white{background-color:#fff;border:1px solid #fff;color:#0069ff;-webkit-transition:all 0.3s ease;transition:all 0.3s ease;}.css-101rbh2.button-link.is-white:hover{border:1px solid #f3f4f9;color:#0069ff !important;background-color:#f3f4f9 !important;-webkit-transition:all 0.3s ease;transition:all 0.3s ease;}.css-101rbh2.button-link.is-white:disabled{border:1px solid #8690a9 !important;color:#8690a9 !important;}.css-101rbh2.button-link.is-white.is-outlined{background-color:transparent;border:1px solid rgba(255,255,255,0.8);color:rgba(255,255,255,0.8);}.css-101rbh2.button-link.is-white.is-outlined:hover{background-color:transparent !important;border:1px solid rgba(255,255,255,1);color:rgba(255,255,255,1) !important;}.css-101rbh2.button-link.is-outlined{background-color:transparent;border:1px solid #001430;color:#001430;-webkit-transition:all 0.3s ease;transition:all 0.3s ease;}.css-101rbh2.button-link.is-outlined:hover{border:1px solid #0069ff;color:#0069ff;-webkit-transition:all 0.3s ease;transition:all 0.3s ease;}.css-101rbh2.button-link.is-dark{background-color:#000824;border-color:#000824;color:#fff;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-101rbh2.button-link.is-dark:hover{background-color:rgba(0,8,36,0.75);border-color:rgba(0,8,36,0.75);color:#fff;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-101rbh2.button-link.is-small{padding:12px 24px;}.css-101rbh2.button-link.has-center-img{padding:15px 16px;}.css-101rbh2.button-link.has-left-img > img{margin-right:8px;}.css-101rbh2.button-link.mx-16{margin-right:16px;}.css-101rbh2 p{color:#c0c2d3;}.css-101rbh2:hover{color:#fff;}</style><a href="https://deploy.digitalocean.com/" class="g e1xpivq64 css-101rbh2" url="https://deploy.digitalocean.com/" rel="nofollow"><style data-emotion-css="17abumv">.css-17abumv{font-family:'WorkSans-Medium','Helvetica','sans-serif';font-size:14px !important;margin:0;position:relative;-webkit-transition:color 0.2s ease;transition:color 0.2s ease;}.css-17abumv:hover{color:#fff !important;}.css-17abumv:hover::before,.css-17abumv:hover::after{background-color:#fff;-webkit-transition:background-color 0.2s ease;transition:background-color 0.2s ease;}.css-17abumv::before,.css-17abumv::after{background-color:#c0c2d3;border-radius:8px;content:'';display:block;height:6px;position:absolute;right:-10px;-webkit-transition:background-color 0.2s ease;transition:background-color 0.2s ease;width:2px;}.css-17abumv::before{top:7px;-webkit-transform:rotate(135deg);-ms-transform:rotate(135deg);transform:rotate(135deg);}.css-17abumv::after{top:11px;-webkit-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg);}</style><p class="css-17abumv ecbpmg21">Sign up for deploy: DigitalOcean&#x27;s virtual conference, &amp; level up your cloud native skills!</p></a><style data-emotion-css="1fktqfn">.css-1fktqfn{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-1fktqfn a{color:#c0c2d3;margin-left:16px;}</style><div class="css-1fktqfn e1xpivq65"><style data-emotion-css="1lmph2p">.css-1lmph2p{background-color:#1d274c;border-radius:4px;padding:0 8px;}.css-1lmph2p a{border:none;color:#01d0c0;font-family:'WorkSans-Medium';font-size:14px;line-height:24px;margin:0;-webkit-text-decoration:none;text-decoration:none;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}</style><div class="css-1lmph2p e1xpivq66"><style data-emotion-css="kgdro">.css-kgdro.button-link{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background-color:transparent;border:1px solid #001430;border-radius:100px;color:#001430;cursor:pointer;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-family:'WorkSans-Bold','Helvetica','san-serif';font-size:1em;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;padding:12px 24px;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-kgdro.button-link:hover{background-color:rgba(0,105,255,0.15) !important;color:#001430 !important;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-kgdro.button-link:focus{background-color:rgba(0,105,255,0.15);border:1px solid transparent;color:#0069ff;}.css-kgdro.button-link.is-squared{border-radius:8px;}.css-kgdro.button-link.is-primary{background-color:#0069ff;border:1px solid #0069ff;color:#fff;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-kgdro.button-link.is-primary:hover{background-color:#1456ff !important;border:1px solid #1456ff;color:#fff !important;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-kgdro.button-link.is-primary:disabled{background-color:#c4c9d6 !important;border:1px solid #c4c9d6 !important;color:#fff;}.css-kgdro.button-link.is-primary.is-outlined{border:1px solid #0069ff;color:#0069ff;}.css-kgdro.button-link.is-primary.is-outlined:hover{color:#1633ff !important;border:1px solid #1633ff !important;background-color:#f2f8ff !important;}.css-kgdro.button-link.is-primary.is-outlined:disabled{background-color:#fff !important;border:1px solid #8690a9 !important;color:#8690a9 !important;}.css-kgdro.button-link.is-white{background-color:#fff;border:1px solid #fff;color:#0069ff;-webkit-transition:all 0.3s ease;transition:all 0.3s ease;}.css-kgdro.button-link.is-white:hover{border:1px solid #f3f4f9;color:#0069ff !important;background-color:#f3f4f9 !important;-webkit-transition:all 0.3s ease;transition:all 0.3s ease;}.css-kgdro.button-link.is-white:disabled{border:1px solid #8690a9 !important;color:#8690a9 !important;}.css-kgdro.button-link.is-white.is-outlined{background-color:transparent;border:1px solid rgba(255,255,255,0.8);color:rgba(255,255,255,0.8);}.css-kgdro.button-link.is-white.is-outlined:hover{background-color:transparent !important;border:1px solid rgba(255,255,255,1);color:rgba(255,255,255,1) !important;}.css-kgdro.button-link.is-outlined{background-color:transparent;border:1px solid #001430;color:#001430;-webkit-transition:all 0.3s ease;transition:all 0.3s ease;}.css-kgdro.button-link.is-outlined:hover{border:1px solid #0069ff;color:#0069ff;-webkit-transition:all 0.3s ease;transition:all 0.3s ease;}.css-kgdro.button-link.is-dark{background-color:#000824;border-color:#000824;color:#fff;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-kgdro.button-link.is-dark:hover{background-color:rgba(0,8,36,0.75);border-color:rgba(0,8,36,0.75);color:#fff;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-kgdro.button-link.is-small{padding:12px 24px;}.css-kgdro.button-link.has-center-img{padding:15px 16px;}.css-kgdro.button-link.has-left-img > img{margin-right:8px;}.css-kgdro.button-link.mx-16{margin-right:16px;}</style><a url="https://www.digitalocean.com/careers" class="css-kgdro" href="/careers/">We&#x27;re Hiring</a></div><a class="e1xpivq64 css-101rbh2" href="/blog/" url="https://www.digitalocean.com/blog/">Blog</a><a href="https://docs.digitalocean.com/products/" class="e1xpivq64 css-101rbh2" url="https://docs.digitalocean.com/products/">Docs</a><a href="https://www.digitalocean.com/support/" class="e1xpivq64 css-101rbh2" rel="nofollow" url="https://www.digitalocean.com/support/">Get Support</a><a class="e1xpivq64 css-101rbh2" href="/company/contact/sales/" rel="nofollow" url="https://www.digitalocean.com/company/contact/sales/">Sales</a></div></div></div><style data-emotion-css="u4p24i">.css-u4p24i{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-u4p24i ektyknh0"><style data-emotion-css="9ge5tp">.css-9ge5tp{max-width:-webkit-fit-content;max-width:-moz-fit-content;max-width:fit-content;z-index:20;}.css-9ge5tp.logo{padding-left:64px;margin-right:20px;}.css-9ge5tp.hiring-bubble{margin-top:10px;-webkit-transition:-webkit-transform 0.2s ease;-webkit-transition:transform 0.2s ease;transition:transform 0.2s ease;}.css-9ge5tp.hiring-bubble:hover{-webkit-transform:rotate(-5deg);-ms-transform:rotate(-5deg);transform:rotate(-5deg);}.css-9ge5tp div{width:100%;height:30px;}@media screen and (max-width:1260px){.css-9ge5tp{padding-left:0px;}.css-9ge5tp.logo{padding-left:32px;}}</style><style data-emotion-css="1180vec">.css-1180vec{max-width:-webkit-fit-content;max-width:-moz-fit-content;max-width:fit-content;z-index:20;}.css-1180vec.button-link{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background-color:transparent;border:1px solid #001430;border-radius:100px;color:#001430;cursor:pointer;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-family:'WorkSans-Bold','Helvetica','san-serif';font-size:1em;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;padding:12px 24px;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-1180vec.button-link:hover{background-color:rgba(0,105,255,0.15) !important;color:#001430 !important;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-1180vec.button-link:focus{background-color:rgba(0,105,255,0.15);border:1px solid transparent;color:#0069ff;}.css-1180vec.button-link.is-squared{border-radius:8px;}.css-1180vec.button-link.is-primary{background-color:#0069ff;border:1px solid #0069ff;color:#fff;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-1180vec.button-link.is-primary:hover{background-color:#1456ff !important;border:1px solid #1456ff;color:#fff !important;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-1180vec.button-link.is-primary:disabled{background-color:#c4c9d6 !important;border:1px solid #c4c9d6 !important;color:#fff;}.css-1180vec.button-link.is-primary.is-outlined{border:1px solid #0069ff;color:#0069ff;}.css-1180vec.button-link.is-primary.is-outlined:hover{color:#1633ff !important;border:1px solid #1633ff !important;background-color:#f2f8ff !important;}.css-1180vec.button-link.is-primary.is-outlined:disabled{background-color:#fff !important;border:1px solid #8690a9 !important;color:#8690a9 !important;}.css-1180vec.button-link.is-white{background-color:#fff;border:1px solid #fff;color:#0069ff;-webkit-transition:all 0.3s ease;transition:all 0.3s ease;}.css-1180vec.button-link.is-white:hover{border:1px solid #f3f4f9;color:#0069ff !important;background-color:#f3f4f9 !important;-webkit-transition:all 0.3s ease;transition:all 0.3s ease;}.css-1180vec.button-link.is-white:disabled{border:1px solid #8690a9 !important;color:#8690a9 !important;}.css-1180vec.button-link.is-white.is-outlined{background-color:transparent;border:1px solid rgba(255,255,255,0.8);color:rgba(255,255,255,0.8);}.css-1180vec.button-link.is-white.is-outlined:hover{background-color:transparent !important;border:1px solid rgba(255,255,255,1);color:rgba(255,255,255,1) !important;}.css-1180vec.button-link.is-outlined{background-color:transparent;border:1px solid #001430;color:#001430;-webkit-transition:all 0.3s ease;transition:all 0.3s ease;}.css-1180vec.button-link.is-outlined:hover{border:1px solid #0069ff;color:#0069ff;-webkit-transition:all 0.3s ease;transition:all 0.3s ease;}.css-1180vec.button-link.is-dark{background-color:#000824;border-color:#000824;color:#fff;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-1180vec.button-link.is-dark:hover{background-color:rgba(0,8,36,0.75);border-color:rgba(0,8,36,0.75);color:#fff;-webkit-transition:all 0.2s ease;transition:all 0.2s ease;}.css-1180vec.button-link.is-small{padding:12px 24px;}.css-1180vec.button-link.has-center-img{padding:15px 16px;}.css-1180vec.button-link.has-left-img > img{margin-right:8px;}.css-1180vec.button-link.mx-16{margin-right:16px;}.css-1180vec.logo{padding-left:64px;margin-right:20px;}.css-1180vec.hiring-bubble{margin-top:10px;-webkit-transition:-webkit-transform 0.2s ease;-webkit-transition:transform 0.2s ease;transition:transform 0.2s ease;}.css-1180vec.hiring-bubble:hover{-webkit-transform:rotate(-5deg);-ms-transform:rotate(-5deg);transform:rotate(-5deg);}.css-1180vec div{width:100%;height:30px;}@media screen and (max-width:1260px){.css-1180vec{padding-left:0px;}.css-1180vec.logo{padding-left:32px;}}</style><a class="logo ektyknh1 css-1180vec" url="https://www.digitalocean.com" href="/"><img src="data:image/svg+xml;base64,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" alt="DigitalOcean logo"/></a></div></nav></div><div class="container null container-main is-fullhd"><span><style data-emotion-css="rkjrao">.css-rkjrao{margin:0 auto;border-radius:3px;position:fixed;overflow:auto;max-width:770px;max-height:85%;top:100px;bottom:50px;}</style><style data-emotion-css="vxxap4">.css-vxxap4{display:none;background:rgba(229,232,237,0.9);width:100vw;height:100vh;position:fixed;z-index:50;top:0;left:0;}</style><div style="display:none" class="css-vxxap4 egk1t090"></div><style data-emotion-css="3gk8ni">.css-3gk8ni{z-index:100;display:none;position:absolute;padding:20px;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;text-align:left;top:0;margin-left:auto;margin-right:auto;left:0;right:0;margin:0 auto;border-radius:3px;position:fixed;overflow:auto;max-width:770px;max-height:85%;top:100px;bottom:50px;}</style><div class="css-3gk8ni egk1t091" style="display:none"><style data-emotion-css="1mpl4tw">.css-1mpl4tw{max-width:770px;background:#fff;border-radius:6px;margin:0 auto;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;overflow:auto;}.css-1mpl4tw div.privacy-header{color:#0069ff;font-weight:400;margin:30px 30px 0 30px;}.css-1mpl4tw div.privacy-sub-header{display:inline-block;margin:30px 0 0 30px;}.css-1mpl4tw span{font-weight:800;}.css-1mpl4tw ol li{margin-bottom:20px;color:#5b6987;}</style><div class="css-1mpl4tw egjzm2u2"><style data-emotion-css="1v37eoc">.css-1v37eoc{background-color:#f3f5f9;border-bottom:1px solid #f3f5f9;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin:0 auto 0 0;width:100%;}</style><div class="css-1v37eoc egjzm2u3"><style data-emotion-css="17eq2z7">.css-17eq2z7{text-align:left;line-height:110% !important;width:100%;text-align:center;color:#031b4e;font-size:18px;}</style><h5 class="css-17eq2z7">Privacy Notification</h5><style data-emotion-css="19o4s1t">.css-19o4s1t{padding:24px 20px;position:relative;height:15px;width:15px;cursor:pointer;}.css-19o4s1t:before,.css-19o4s1t:after{position:absolute;content:' ';height:15px;width:2px;background-color:#5b6987;}.css-19o4s1t:before{-webkit-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg);}.css-19o4s1t:after{-webkit-transform:rotate(-45deg);-ms-transform:rotate(-45deg);transform:rotate(-45deg);}</style><a class="css-19o4s1t egjzm2u4"></a></div><div class="privacy-header">By submitting this application, you accept the privacy notification applicable to your region at the bottom of this page.</div><div><div class="privacy-sub-header"><span>Privacy Notification - European Union</span><p>By clicking &quot;Submit Application&quot; you:</p></div><ol><li>agree to the processing, analyzing and assessment of your personal data by DigitalOcean, greenhouse.io or any other third party for the purposes of your application and for any other legitimate purposes of DigitalOcean. For the avoidance of doubt, the “processing” of your personal data will include but not restricted to collecting, receiving, recording, organizing, collating, storing, updating, altering, using, disseminating, distributing, merging, linking, blocking, degrading, erasing or destroying of your personal data; and</li><li>agree to DigitalOcean retaining your personal data after the application process, in order to assist it with the effective monitoring of its job application processes and to your personal data being stored in an electronic database in the USA.</li><li>Understand that under GDPR, you have the right to request access to your personal data, to request that your personal data be rectified or deleted, and to request that processing of your personal data be restricted. For more information, please contact privacy@digitalocean.com.</li></ol></div><div><div class="privacy-sub-header"><span>Privacy Notification - United States</span><p>By clicking &quot;Submit Application&quot; you:</p></div><ol><li>agree to the processing, analyzing and assessment of your personal data by DigitalOcean, greenhouse.io or any other third party for the purposes of your application and for any other legitimate purposes of DigitalOcean. For the avoidance of doubt, the “processing” of your personal data will include but not restricted to collecting, receiving, recording, organizing, collating, storing, updating, altering, using, disseminating, distributing, merging, linking, blocking, degrading, erasing or destroying of your personal data; and</li><li>agree to DigitalOcean retaining your personal data after the application process, in order to assist it with the effective monitoring of its job application processes and to your personal data being stored in an electronic database in the USA.</li><li>Understand that under CCPA, California residents have the right to request access to your personal data and to request that your personal data be deleted. For more information, please contact privacy@digitalocean.com.</li></ol></div></div></div><style data-emotion-css="ze1r6q">.css-ze1r6q{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;background-repeat:no-repeat;padding-bottom:0;background-color:'#000';background-image:url('https://images.prismic.io/www-static/d82bdc67-26cc-46bb-a82d-9858e5222e35_Blue_Header_new_wide_350h9.png?auto=compress,format');}</style><section class="section css-ze1r6q"><style data-emotion-css="8atqhb">.css-8atqhb{width:100%;}</style><div class="container css-8atqhb"><style data-emotion-css="17x0bwt">.css-17x0bwt{position:relative;text-align:center;width:100%;}.css-17x0bwt h1,.css-17x0bwt h4{color:#fff;}</style><div class="css-17x0bwt egjzm2u1"><span><h1>Stock Plan Administrator</h1><h4>Remote: U.S. or Office Locations: Cambridge, MA; New York, NY</h4></span></div><style data-emotion-css="12zn7u">.css-12zn7u{margin-top:180px;width:100%;text-align:right;}.css-12zn7u #grnhse_app iframe#grnhse_iframe{min-height:600px;}.css-12zn7u #gdpr{margin-top:-400px;padding-top:400px;}.css-12zn7u a.gdpr-link{color:#0069ff;display:inline-block;margin-right:30px;margin-bottom:30px;font-weight:600;}@media (max-width:1219px){.css-12zn7u div.altru-widget-container[id^='altru-widget-']{display:none;}}@media (max-width:839px){.css-12zn7u a.gdpr-link{padding-top:40px;}}</style><div class="css-12zn7u egjzm2u0"><div id="grnhse_app"></div><div id="gdpr"><a href="#gdpr" class="gdpr-link">GDPR Notice</a></div></div></div></section></span></div><style data-emotion-css="1et6x5d">.css-1et6x5d{text-align:center;background-color:#f9fafe;color:#080b2d;padding:3rem 1.5rem;position:relative;left:0;bottom:0;min-height:595px;overflow:hidden;z-index:1000;}.css-1et6x5d p{color:#545372;font-family:'WorkSans-Regular','Helvetica','sans-serif';font-size:16px;font-weight:500;line-height:36px;}.css-1et6x5d ul{list-style:none;text-align:left;}.css-1et6x5d ul a{color:#545372;font-family:'WorkSans-Regular','Helvetica','sans-serif';font-weight:200;-webkit-text-decoration:none;text-decoration:none;}.css-1et6x5d ul a:hover{color:#080b2d !important;}</style><div class="footer css-1et6x5d"><div class="container"><style data-emotion-css="n7hb8q">.css-n7hb8q{max-width:1200px;margin:0 auto;}.css-n7hb8q:last-of-type{border-top:1px solid rgba(8,11,45,0.2);padding-top:20px;}</style><div class="css-n7hb8q columns is-mobile is-multiline" is-multiline="false"><div class="column is-half-mobile"><style data-emotion-css="6ea8wd">.css-6ea8wd{color:#080c2d;font-size:20px;line-height:28px;text-align:left;}</style><h6 class="css-6ea8wd title">Company</h6><style data-emotion-css="1lj2bxa">.css-1lj2bxa{margin:0;}.css-1lj2bxa li{margin-bottom:10px;}</style><ul class="css-1lj2bxa"><li><a url="https://www.digitalocean.com/about/" class="css-kgdro" href="/about/">About</a></li><li><a href="https://investors.digitalocean.com/governance/executive-management/default.aspx" rel="nofollow" url="https://investors.digitalocean.com/governance/executive-management/default.aspx" class="css-kgdro">Leadership</a></li><li><a url="https://www.digitalocean.com/blog" class="css-kgdro" href="/blog/">Blog</a></li><li><a url="https://www.digitalocean.com/careers/" class="css-kgdro" href="/careers/">Careers</a></li><li><a url="https://www.digitalocean.com/customers/" class="css-kgdro" href="/customers/">Customers</a></li><li><a url="https://www.digitalocean.com/partners/" class="css-kgdro" href="/partners/">Partners</a></li><li><a url="https://www.digitalocean.com/referral-program/" class="css-kgdro" href="/referral-program/">Referral Program</a></li><li><a rel="nofollow" url="https://www.digitalocean.com/press/" class="css-kgdro" href="/press/">Press</a></li><li><a url="https://www.digitalocean.com/legal/" class="css-kgdro" href="/legal/">Legal</a></li><li><a url="https://www.digitalocean.com/trust" class="css-kgdro" href="/trust/">Trust Platform</a></li><li><a href="https://investors.digitalocean.com/" url="https://investors.digitalocean.com/" class="css-kgdro">Investor Relations</a></li></ul></div><div class="column"><h6 class="css-6ea8wd title">Products</h6><ul class="css-1lj2bxa"><li><a url="https://www.digitalocean.com/products/" class="css-kgdro" href="/products/">Products Overview</a></li><li><a url="https://www.digitalocean.com/products/droplets/" class="css-kgdro" href="/products/droplets/">Droplets</a></li><li><a url="https://www.digitalocean.com/products/kubernetes/" class="css-kgdro" href="/products/kubernetes/">Kubernetes</a></li><li><a url="https://www.digitalocean.com/products/managed-databases/" class="css-kgdro" href="/products/managed-databases/">Managed Databases</a></li><li><a url="https://www.digitalocean.com/products/spaces/" class="css-kgdro" href="/products/spaces/">Spaces</a></li><li><a url="https://www.digitalocean.com/products/marketplace/" class="css-kgdro" href="/products/marketplace/">Marketplace</a></li><li><a url="https://www.digitalocean.com/products/load-balancer/" class="css-kgdro" href="/products/load-balancer/">Load Balancers</a></li><li><a url="https://www.digitalocean.com/products/block-storage/" class="css-kgdro" href="/products/block-storage/">Block Storage</a></li><li><a url="https://www.digitalocean.com/products/tools-and-integrations/" class="css-kgdro" href="/products/tools-and-integrations/">Tools &amp; Integrations</a></li><li><a href="https://developers.digitalocean.com/documentation/" url="https://developers.digitalocean.com/documentation/" class="css-kgdro">API</a></li><li><a url="https://www.digitalocean.com/pricing/" class="css-kgdro" href="/pricing/">Pricing</a></li><li><a href="https://docs.digitalocean.com/" url="https://docs.digitalocean.com/" class="css-kgdro">Documentation</a></li><li><a href="https://docs.digitalocean.com/release-notes/" url="https://docs.digitalocean.com/release-notes/" class="css-kgdro">Release Notes</a></li></ul></div><div class="column is-half-mobile"><h6 class="css-6ea8wd title">Community</h6><ul class="css-1lj2bxa"><li><a href="https://www.digitalocean.com/community/tutorials/" url="https://www.digitalocean.com/community/tutorials/" class="css-kgdro">Tutorials</a></li><li><a href="https://www.meetup.com/pro/digitalocean/?utm_source=do_www" rel="nofollow" url="https://www.meetup.com/pro/digitalocean/?utm_source=do_www" class="css-kgdro">Meetups</a></li><li><a href="https://www.digitalocean.com/community/questions/" url="https://www.digitalocean.com/community/questions/" class="css-kgdro">Q&amp;A</a></li><li><a href="https://www.digitalocean.com/community/pages/write-for-digitalocean" url="https://www.digitalocean.com/community/pages/write-for-digitalocean" class="css-kgdro">Write for DOnations</a></li><li><a url="https://www.digitalocean.com/droplets-for-demos/" class="css-kgdro" href="/droplets-for-demos/">Droplets for Demos</a></li><li><a url="https://www.digitalocean.com/hatch/" class="css-kgdro" href="/hatch/">Hatch Startup Program</a></li><li><a href="http://store.digitalocean.com/" rel="nofollow" url="http://store.digitalocean.com/" class="css-kgdro">Shop Swag</a></li><li><a url="https://www.digitalocean.com/research/" class="css-kgdro" href="/research/">Research Program</a></li><li><a rel="nofollow" url="https://www.digitalocean.com/currents/" class="css-kgdro" href="/currents/">Currents Research</a></li><li><a rel="nofollow" url="https://www.digitalocean.com/open-source/" class="css-kgdro" href="/open-source/">Open Source</a></li><li><a href="https://www.digitalocean.com/community/pages/code-of-conduct" url="https://www.digitalocean.com/community/pages/code-of-conduct" class="css-kgdro">Code of Conduct</a></li><li><a href="https://www.digitalocean.com/community/newsletter" url="https://www.digitalocean.com/community/newsletter" class="css-kgdro">Newsletter Signup</a></li></ul></div><div class="column"><h6 class="css-6ea8wd title">Solutions</h6><ul class="css-1lj2bxa"><li><a url="https://www.digitalocean.com/solutions/web-mobile-apps/" class="css-kgdro" href="/solutions/web-mobile-apps/">Web &amp; Mobile Apps</a></li><li><a url="https://www.digitalocean.com/solutions/website-hosting/" class="css-kgdro" href="/solutions/website-hosting/">Website Hosting</a></li><li><a url="https://www.digitalocean.com/solutions/gaming-development/" class="css-kgdro" href="/solutions/gaming-development/">Game Development</a></li><li><a url="https://www.digitalocean.com/solutions/streaming/" class="css-kgdro" href="/solutions/streaming/">Streaming</a></li><li><a url="https://www.digitalocean.com/solutions/vpn/" class="css-kgdro" href="/solutions/vpn/">VPN</a></li><li><a url="https://www.digitalocean.com/solutions/startups/" class="css-kgdro" href="/solutions/startups/">Startups</a></li><li><a url="https://www.digitalocean.com/solutions/saas/" class="css-kgdro" href="/solutions/saas/">SaaS Solutions</a></li><li><a url="https://www.digitalocean.com/solutions/agency/" class="css-kgdro" href="/solutions/agency/">Agency &amp; Web Dev Shops</a></li><li><a url="https://www.digitalocean.com/solutions/managed-cloud-hosting/" class="css-kgdro" href="/solutions/managed-cloud-hosting/">Managed Cloud Hosting Providers</a></li><li><a url="https://www.digitalocean.com/solutions/big-data/" class="css-kgdro" href="/solutions/big-data/">Big Data</a></li><li><a url="https://www.digitalocean.com/business/" class="css-kgdro" href="/business/">Business Solutions</a></li></ul></div><div class="column is-half-mobile"><h6 class="css-6ea8wd title">Contact</h6><ul class="css-1lj2bxa"><li><a href="https://www.digitalocean.com/support/" url="https://www.digitalocean.com/support/" class="css-kgdro">Support</a></li><li><a url="https://www.digitalocean.com/company/contact/sales/" class="css-kgdro" href="/company/contact/sales/">Sales</a></li><li><a rel="nofollow" url="https://www.digitalocean.com/company/contact/#abuse" class="css-kgdro" href="/company/contact/#abuse">Report Abuse</a></li><li><a href="https://status.digitalocean.com/" rel="nofollow" url="https://status.digitalocean.com/" class="css-kgdro">System Status</a></li><li><a href="https://ideas.digitalocean.com/" rel="nofollow" url="https://ideas.digitalocean.com/" class="css-kgdro">Share your ideas</a></li></ul></div></div><div class="css-n7hb8q columns is-multiline" is-multiline="false"><style data-emotion-css="1p94y5j">.css-1p94y5j{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;padding-left:0;padding-right:0;}.css-1p94y5j > div:first-of-type{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-1p94y5j > div:first-of-type .logo{height:40px;margin-right:20px;width:40px;}.css-1p94y5j > div:first-of-type .copyright{font-size:16px;font-weight:500;line-height:24px;}@media (max-width:767px){.css-1p94y5j{-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}}</style><div class="css-1p94y5j column is-12"><div><style data-emotion-css="1pq2esu">.css-1pq2esu.blur-up{-webkit-filter:blur(5px);-webkit-filter:blur(5px);filter:blur(5px);-webkit-transition:filter 100ms,-webkit-filter 100ms;transition:filter 100ms,-webkit-filter 100ms;}.css-1pq2esu.blur-up.lazyloaded{-webkit-filter:blur(0);-webkit-filter:blur(0);filter:blur(0);}.css-1pq2esu img{-webkit-animation:fadeInAnimation 0.5s both;animation:fadeInAnimation 0.5s both;}@-webkit-keyframes fadeInAnimation{from{opacity:0;-webkit-filter:blur(5px);-webkit-filter:blur(5px);filter:blur(5px);-webkit-transition:filter 100ms,-webkit-filter 100ms;transition:filter 100ms,-webkit-filter 100ms;}to{opacity:1;-webkit-filter:blur(0);-webkit-filter:blur(0);filter:blur(0);}}@keyframes fadeInAnimation{from{opacity:0;-webkit-filter:blur(5px);-webkit-filter:blur(5px);filter:blur(5px);-webkit-transition:filter 100ms,-webkit-filter 100ms;transition:filter 100ms,-webkit-filter 100ms;}to{opacity:1;-webkit-filter:blur(0);-webkit-filter:blur(0);filter:blur(0);}}</style><img data-src="https://images.prismic.io/www-static%2F903fd83b-8963-42c2-baf6-44f4d6bb83f2_digitalocean-logo-mark.svg?auto=compress,format" src="https://images.prismic.io/www-static%2F903fd83b-8963-42c2-baf6-44f4d6bb83f2_digitalocean-logo-mark.svg?auto=compress,format" alt="Digital Ocean logo" class="logo lazyload blur-up css-1pq2esu"/><p class="copyright">© 2021 DigitalOcean, LLC. All rights reserved.</p></div><style data-emotion-css="mk78">.css-mk78{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:32px;}.css-mk78 li{height:inherit;margin-right:12px;}.css-mk78 li:last-of-type{margin-right:0;}.css-mk78 li a{display:inline-block;height:inherit;-webkit-transition:opacity 0.1s ease;transition:opacity 0.1s ease;}.css-mk78 li a:hover{opacity:0.75;-webkit-transition:opacity 0.1s ease;transition:opacity 0.1s ease;}.css-mk78 li a img{height:32px;}@media (max-width:767px){.css-mk78{margin-top:30px;}}</style><ul class="css-mk78"><li><a href="https://www.twitch.tv/digitaloceantv" rel="nofollow" url="https://www.twitch.tv/digitaloceantv" class="css-kgdro"><img data-src="https://www-static.cdn.prismic.io/www-static/51eb90d0-78bb-4da2-ac44-7b33613791b5_twitch-social-icon.svg" src="https://www-static.cdn.prismic.io/www-static/51eb90d0-78bb-4da2-ac44-7b33613791b5_twitch-social-icon.svg" alt="social media icon" class="null lazyload blur-up css-1pq2esu"/></a></li><li><a href="https://twitter.com/digitalocean" rel="nofollow" url="https://twitter.com/digitalocean" class="css-kgdro"><img data-src="https://www-static.cdn.prismic.io/www-static/0ce90f12-44de-484b-a6d8-88f0de86487d_twitter-social-icon.svg" src="https://www-static.cdn.prismic.io/www-static/0ce90f12-44de-484b-a6d8-88f0de86487d_twitter-social-icon.svg" alt="social media icon" class="null lazyload blur-up css-1pq2esu"/></a></li><li><a href="https://www.facebook.com/DigitalOceanCloudHosting" rel="nofollow" url="https://www.facebook.com/DigitalOceanCloudHosting" class="css-kgdro"><img data-src="https://www-static.cdn.prismic.io/www-static/ff40ad33-e14c-4ef2-857a-9b078129479e_facebook-social-icon.svg" src="https://www-static.cdn.prismic.io/www-static/ff40ad33-e14c-4ef2-857a-9b078129479e_facebook-social-icon.svg" alt="social media icon" class="null lazyload blur-up css-1pq2esu"/></a></li><li><a href="https://www.instagram.com/thedigitalocean/" rel="nofollow" url="https://www.instagram.com/thedigitalocean/" class="css-kgdro"><img data-src="https://www-static.cdn.prismic.io/www-static/225701df-7335-4682-a3f5-6ceb6f8aee97_instagram-social-icon.svg" src="https://www-static.cdn.prismic.io/www-static/225701df-7335-4682-a3f5-6ceb6f8aee97_instagram-social-icon.svg" alt="social media icon" class="null lazyload blur-up css-1pq2esu"/></a></li><li><a href="https://www.youtube.com/user/DigitalOceanVideos" rel="nofollow" url="https://www.youtube.com/user/DigitalOceanVideos" class="css-kgdro"><img data-src="https://www-static.cdn.prismic.io/www-static/f2c16f3b-e8ad-49cc-b379-f7bdcac19b98_youtube-social-icon.svg" src="https://www-static.cdn.prismic.io/www-static/f2c16f3b-e8ad-49cc-b379-f7bdcac19b98_youtube-social-icon.svg" alt="social media icon" class="null lazyload blur-up css-1pq2esu"/></a></li><li><a href="https://www.linkedin.com/company/digitalocean/" rel="nofollow" url="https://www.linkedin.com/company/digitalocean/" class="css-kgdro"><img data-src="https://www-static.cdn.prismic.io/www-static/4c2ca1f4-35be-488b-93fb-9a7ef42a02f2_linkedin-social-icon.svg" src="https://www-static.cdn.prismic.io/www-static/4c2ca1f4-35be-488b-93fb-9a7ef42a02f2_linkedin-social-icon.svg" alt="social media icon" class="null lazyload blur-up css-1pq2esu"/></a></li><li><a href="https://dev.to/digitalocean" rel="nofollow" url="https://dev.to/digitalocean" class="css-kgdro"><img data-src="https://www-static.cdn.prismic.io/www-static/1f4c0b73-f446-4798-9888-69d16f788fff_dev-social-icon.svg" src="https://www-static.cdn.prismic.io/www-static/1f4c0b73-f446-4798-9888-69d16f788fff_dev-social-icon.svg" alt="social media icon" class="null lazyload blur-up css-1pq2esu"/></a></li><li><a href="https://www.glassdoor.com/Overview/Working-at-DigitalOcean-EI_IE823482.11,23.htm" rel="nofollow" url="https://www.glassdoor.com/Overview/Working-at-DigitalOcean-EI_IE823482.11,23.htm" class="css-kgdro"><img data-src="https://www-static.cdn.prismic.io/www-static/8d2a15bd-f909-4f2c-b205-c5554342ec45_glassdoor-social-icon.svg" src="https://www-static.cdn.prismic.io/www-static/8d2a15bd-f909-4f2c-b205-c5554342ec45_glassdoor-social-icon.svg" alt="social media icon" class="null lazyload blur-up css-1pq2esu"/></a></li><li><a href="https://www.builtinnyc.com/company/digitalocean" rel="nofollow" url="https://www.builtinnyc.com/company/digitalocean" class="css-kgdro"><img data-src="https://www-static.cdn.prismic.io/www-static/0b01dc07-472a-4812-99a8-6a353105984b_builtin-social-icon.svg" src="https://www-static.cdn.prismic.io/www-static/0b01dc07-472a-4812-99a8-6a353105984b_builtin-social-icon.svg" alt="social media icon" class="null lazyload blur-up css-1pq2esu"/></a></li></ul></div></div></div></div></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/careers/position/3618292/";/*]]>*/</script><script id="gatsby-chunk-mapping">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</script><script src="/component---src-templates-job-jsx-ad900276a3b561e670c5.js" async=""></script><script src="/fc275140c00b3107087402f05daeee443c69d6e3-8bfe0c4f524c66ae0bad.js" async=""></script><script src="/63d2a49a46ab1d3e1e379d28a29df0eac856f06e-6c3218eba5865bcdd2bc.js" async=""></script><script src="/05d954cf-507057aa87db12ff94e3.js" async=""></script><script src="/styles-0dd9b16d06f2e4f550cc.js" async=""></script><script src="/app-432ba8bd0c36cd4d100a.js" async=""></script><script src="/framework-0d31d562894a8160214e.js" async=""></script><script src="/webpack-runtime-938f9738c67981080efd.js" async=""></script></body></html>