Error - Search Console does not index my webs

May 17, 2017 340 views
DNS Nginx WordPress CentOS

Hello everyone,

I am a newcomer to Digital Oceans but very eager to learn.
I have noticed that since I migrated to Digital Ocean that my Webs are not indexing in search console https://prnt.sc/f90ss0
I tried to find the solution but I do not find it.
Can someone help me please?

Thanks,

Mike

3 Answers

@miguelonxgramage
You need to look in the Google Search Console, in the menu Crawl>Crawl Errors.
Make sure you've setup only the sitemaps you have in Crawl>Sitemaps.
And make sure the Crawl>robots.txt isn't blocking Google from searching your site.

Hello,

Thanks for you reply hansen.

I think I know what caused my problems with this subject.
When I switch to Digital Ocean, I have introduced Cloudflare on my website, but do not activate the Apps of "Google Webmaster Tools" and this is what may be giving me the conflicts.
I've tried to activate it, but I get the following information:
Https://prnt.sc/f9bcml

Does anyone know how to solve this issue?

Thank you,

Hi,
I have disabled Cloudflare to check if that was my problem, but I continued with it.
I have also uninstalled all the plugins in case I had a bug in one of them and continue with the same problem
https://prnt.sc/fb03oh
I have also checked my robots.txt file in case it is blocking something but it is not blocking anything.
¿How can I tell if my installation is correct at Digital Ocean?
I am using the ISPConfig administrative panel.

Thank you for your help

Have another answer? Share your knowledge.