Having an issue installing GD on my Ubuntu droplet

May 22, 2015 489 views
DigitalOcean Applications LAMP Stack PHP System Tools Ubuntu

I try to run sudo apt-get install php5-gd and I get unmet dependency errors like the following:

The following packages have unmet dependencies:
 php5-gd : Depends: php5-common (= 5.3.10-1ubuntu3.18) but 5.3.10-1ubuntu3 is to be installed
E: Unable to correct problems, you have held broken packages.

I've tried following steps from similar posts, but haven't had any luck.

1 comment
  • Did you first run an apt-get update? It looks like your package database may be out of date.

Be the first one to answer this question.