Having trouble getting started

November 12, 2014 945 views

I am trying to log into VPN for the first time. Username root and the password that was emailed to me doesn't seem to be working. I have reset the password once and still have been unsuccessful at logging in.

I am very new to all of this and just trying to install ruby on rails to attempt my first web application.

  • You need to provide more information.

    You're trying to log into a VPN (or did you mean SSH)? What client are you using? Are there any errors?

  • Make sure that you are using a proper ssh cliend.

  • I am using the VPN console that is linked directly from my droplet. My droplet was built with the Ubuntu 14.10 x64 and ruby on rails when I set it up. When I enter the VPN console I am prompted from the command screen to enter a username, which I am currently attempting to use "root' and then it is asking for a password. I have entered the password that was emailed to me without any success of logging in. I never set up an SSH.

    Again I am brand new to this process. I am completely self taught and at this point I have a strong understanding of HTML, CSS, PHP, and JScritps. I have event built wordpress themes from scratch. This is my first attempt at building a web application, and I am just blown away at how much trouble I am having creating a test environment.

    I have even gone through a bit of the ruby and rails tutorials online and have a basic understanding of how the language and interface works, but I am just running strait into a wall at this point. I am feeling a combination of frustration and failure and I just don't understand why this transition is so hard for me right now.

    Please help

Be the first one to answer this question.