HELP: Joomla with Nginx and Postgresql on Centos 7

January 11, 2016 827 views
Joomla CMS Nginx PostgreSQL PHP

Hello there,

I have a two node LNPP(CentOS 7+Nginx1.8+Postgresql9.4+PHP5.4)server and already passed test. All works well. As soon as I installed Joomla, it stopped at the first configuration stage. I filled all blanks then clicked the NEXT button, then nothing changed, it stopped with no error page or warnings. Seems like I didn't click the NEXT button.

I tried to upgraded my PHP version to 5.5, but failed. Here is the message:

Error: Package: php-5.5.31-1.el6.remi.x86_64 (remi-php55)
           Requires: httpd-mmn = 20051115
           Installed: httpd-2.4.6-40.el7.centos.x86_64 (@base)
               httpd-mmn = 20120211
               httpd-mmn = 20120211x8664
               httpd-mmn = 20120211-x86-64
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Thank you!

Be the first one to answer this question.