Help me modify this script

September 6, 2014 1.1k views

Since supporter told me to ask in here. So here's my problem. This is just a vps-controller script. I got this from the internet but it's very useful and safe (got no malicious code in this script). But it installes the latest PHP version (PHP 5.6) and it's totally a disaster for vBulletin. I tried to modify it but failed. Not exactly failed, it installed php 5.4 but it's still too much for my needs. I need PHP 5.2. So can anyone help me? I'd be very appreciated if someone could help me with this :). Thanks
Here's the script :

Be the first one to answer this question.