I can`t to install Vesta Panel

February 12, 2015 503 views

Hello. I'd like to install Vesta on the droplet, but I constantly get the error message that the redhat-release version should be upgraded to version 5 or any other newer version. Now, I cannot install EPEL and CentAlt repository. The overall procedure is the following:
Install EPEL repository
rpm -ihv http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-
2) Install CentAlt repository
rpm -ihv http://centos.alt.ru/repository/centos/5/x86_64/centalt-release-5-
Server upgrade with yum update –y && yum upgrade is not working. What should I do?

1 comment
  • Can you clarify what operating system your droplet is running? You have tagged your question as Ubuntu but are referring to yum and CentOS repositories.

Be the first one to answer this question.