Ioncube and Zendoptimizer on Centos 6 (some issues) and Vestacp

February 9, 2015 629 views


1) when I run "service httpd restart" command (I am installing ZendOptimizer from this tutorial http://www.servermom.org/how-to-install-zend-optimizer-on-centos-6-with-apache/), I get this:

stopping httpd:
starting httpd: Namevirtualhost xx.xxx.xxx.xxx:xx80 has no virtualhosts
Namevirtualhost xx.xxx.xxx.xxx:xx43 has no virtualhosts
Namevirtualhost xxx.xxx.xxx.xxx:xx43 has no virtualhosts

So, how can I fix that? (I only have one domain assigned to my droplet and the same to the default domain into vestacp (control panel)

2) I am installing ioncube, but in the process I still get this message:
"Please note that the following problem currently exist with the ioncube installation:
The necessary zend_extension line could not be found in the configuration.

I dont know why this message because I just installed the zend_extension in my server and it seems is ok (step 10 on http://www.servermom.org/how-to-install-zend-optimizer-on-centos-6-with-apache/)

thank you!

Be the first one to answer this question.