IP in browser adresse instead of domain. My paymnet gateway dont work

December 6, 2014 943 views

I run a small webshop www.yogagear.dk and by advise by some Russian developers that i bought a template from I had my site moved to DigitalOcean. I have no clue about programming or server settings, so they did it all. As advised by the developers on http://templines.com/ I chanced the name servers to:


Problem is that in the address line its now showing instead of my domain: yogagear.dk

In effect my payment gateway don't work. This is critical because its holiday season and my webshop is not working.

HELP - I just dont know what to do.

1 comment
  • Is this a Wordpress based site? If so you will want to log into the admin section and under settings set your URL and homepage to use your domain instead of the IP address.

Be the first one to answer this question.