Memcache 2.2 problem with Ubuntu 14.04

December 20, 2015 333 views
PHP Linux Basics Ubuntu

The Ubuntu repository for memcache installs version 2.1 on my droplet. I'm trying to setup a script that requires version 2.2. Does anyone know how to manually install 2.2? on Ubuntu 14.04?

Be the first one to answer this question.