Question

My site appears blank

My wordpress website was running fine until today that appears a blank page. I don’t see any error messages to guide me to find the problem.

The configuration of the Droplet is: 1 GB Memory / 30 GB Disk / NYC3 - Ubuntu Wordpress 4.7 on 16.04

The url is: http://104.131.27.249/

Could you please tell me how to find what’s going on?

Thanks in advance,

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

This comment has been deleted

Hi there,

It looks like your server is responding with a 500 (Internal Server Error) which means that there is a problem either with the web server configuration or with the WordPress app which is preventing the page from being displayed. My experience with this issue is that it is typically a permissions problem. Can you look at your Apache error log and post the results here so that we can have some more information about the problem.

If you SSH into your server, the log files should be in /var/log/apache2/. Do you have experience with how to SSH into a server and look at the log files? If not, let me know and I can give you some instructions. Also, did you use a One-click app or install Wordpress manually?

Thanks!