PHP mysql scripts updates.

October 29, 2014 860 views

I am using PHP scripts to create and query MySql databases for an E-commerce website I am building for class. The problem is that I keep getting error messages saying that the syntax is wrong.
I have changed the scripts to read "mysqli" which I understand to be the new syntax. That did resolve some of the issues so I decided to just "@mysql" to ignore the errors but it still does not display properly.
My question is can I just run an older version of PHP I know that the newer version fixes security updates, but in this site security is not that big of a deal.

If so what is the command.

Thanks any input is greatly appreciated.

1 comment
  • post your errors here:


    and share the resultant link as a comment here.

Be the first one to answer this question.