problem with gnome, gnome its not comming, Activation of org.freedesktop.systemd1 timed out

June 27, 2015 945 views
Linux Commands Configuration Management System Tools

hi guys , i have centos7 with gnome
every thing was fine,when i reboot, every thing goes wrong
i ran #abrt-cli list --since 1435356195,i get 3 error

  1. systemd-logind killed by SIGABRT
  2. gdm-simple-slave killed by SIGTRAP
  3. packagekitd killed by SIGTRAP

i ran #systemctl status for systemd-logind,i get
Failed to enable subscription: Activation of org.freedesktop.systemd1 timed out

i ran #systemctl status , i get every thing running except accounts-daemon.service
the NetworkManager is stopped too,
i ran # systemctl status NetworkManager,i get
<error> [1435365838.240713] [nm-auth-manager.c:449] dbusnewproxycb(): auth: could not get polkit proxy: Error calling StartServiceByName for org.freedesktop.PolicyKit1: Timeout was reached

i dont know whats to do , please help
i thing the problem is for polkit

Be the first one to answer this question.