RabbitMQ/AMQP being filtered in Fedora Droplets

October 4, 2015 1.4k views

I created 2 droplets on the same region; however I have not been able to remotely connect to them; (5672 nor 15672)

Checked if firewalld / iptables was running; everything is set in policy ACCEPT; I even added accept rules for those; disabled and stopped the firewall services yet I am still unable to remotely connect to the RabbitMQ server. T_T

  • Could this be related to SELinux? Check if it's running with sestatus. If the Current mode is enforcing then try to disable it temporarily with setenforce 0.

  • thedude, thanks this was for a hackathon and I just switched to a REST service. I have since deleted all the droplets but will keep in mind SELinux for next time.

Be the first one to answer this question.