Question

Resized Droplet now my site shows Welcome to nginx!

Posted June 13, 2018 955 views
ApacheUbuntu 16.04

Hi

I just resized my droplet, and now my website is down, I cannot access it via domain, and when I try to access it via IP, it showing welcome to “Welcome to nginx!” I never had nginx on my server before?

1 comment
  • If your certain it isnt nginx that’s powering your website, why not remove it with apt remove. Make a snapshot beforehand of course. Maybe something changed during resize that changed it to nginx.
    Was your site in the usual var/www/html directory?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

Hello,

This usually happens when Nginx was installed in the past and then was only stopped without being disabled. I’ve seen this quite a few times.

What you need to do in order to make sure is to run:

systemctl disable nginx

That way when your server gets rebooted Nginx would not be started.

Or as Matt suggested, you could apt remove it completely.

Regards,
Bobby

Submit an Answer