Unable To Install iRedMail On Ubuntu 12.04 x64

October 31, 2014 1.3k views

I tried setting up iRedMail on my server but it is not able to install libapache2-mod-auth-mysql

Here Is The Log

< INFO > Installing package(s): mysql-server mysql-client postfix-mysql libapache2-mod-auth-mysql libapache2-mod-php5 php5-imap php5-json php5-gd php5-mcrypt php5-curl mcrypt php-apc php5-mysql postfix postfix-pcre postfix-cluebringer postfix-cluebringer-mysql dovecot-imapd dovecot-pop3d dovecot-lmtpd dovecot-managesieved dovecot-sieve dovecot-mysql amavisd-new libcrypt-openssl-rsa-perl libmail-dkim-perl clamav-freshclam clamav-daemon spamassassin altermime arj zoo nomarch cpio lzop cabextract p7zip rpm unrar-free ripole libmail-spf-perl phpmyadmin python-mysqldb libapache2-mod-wsgi python-jinja2 python-netifaces python-webpy bzip2 acl patch cron tofrodos logwatch
Reading package lists... Done
Building dependency tree
Reading state information... Done
acl is already the newest version.
bzip2 is already the newest version.
cpio is already the newest version.
libmail-spf-perl is already the newest version.
logwatch is already the newest version.
patch is already the newest version.
python-netifaces is already the newest version.
tofrodos is already the newest version.
arj is already the newest version.
cabextract is already the newest version.
lzop is already the newest version.
mcrypt is already the newest version.
nomarch is already the newest version.
p7zip is already the newest version.
phpmyadmin is already the newest version.
postfix-cluebringer is already the newest version.
postfix-cluebringer-mysql is already the newest version.
python-webpy is already the newest version.
ripole is already the newest version.
unrar-free is already the newest version.
zoo is already the newest version.
cron is already the newest version.
dovecot-managesieved is already the newest version.
dovecot-sieve is already the newest version.
mysql-server is already the newest version.
postfix is already the newest version.
postfix-mysql is already the newest version.
python-jinja2 is already the newest version.
python-mysqldb is already the newest version.
rpm is already the newest version.
dovecot-lmtpd is already the newest version.
dovecot-mysql is already the newest version.
php5-mysql is already the newest version.
libapache2-mod-php5 is already the newest version.
php5-curl is already the newest version.
php5-json is already the newest version.
php5-json set to manually installed.
php5-mcrypt is already the newest version.
libapache2-mod-wsgi is already the newest version.
php-apc is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libapache2-mod-auth-mysql : Depends: apache2.2-common (>= 2.2.3-3) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
< ERROR > Installation failed, please check the terminal output.

And libapache2-mod-auth-mysql is no longer available, so is there any solution?

1 comment
Be the first one to answer this question.