kariboe
By:
kariboe

Unable to install php-pecl-zendopcache

June 26, 2015 1.4k views
PHP CentOS

Running: CentOS Linux release 7.1.1503 (Core)
Enabled Atomic yum repo for installing PHP and additional modules.

Trying to install php-pecl-zendopcache:

Error: Package: php-pecl-zendopcache-7.0.5-2.el7.art.x86_64 (atomic)
           Requires: php(api) = 20100412-64
          Installed: php-common-5.4.42-48.el7.art.x86_64 (@atomic)
              php(api) = 20100412-x86-64
Error: Package: php-pecl-zendopcache-7.0.5-2.el7.art.x86_64 (atomic)
           Requires: php(zend-abi) = 20100525-64
          Installed: php-common-5.4.42-48.el7.art.x86_64 (@atomic)
              php(zend-abi) = 20100525-x86-64

Seems there is a small difference in the verion numbering:
20100412-64 vs 20100412-x86-64

How can I solve this? All feedback is very welcome!

1 comment
Be the first one to answer this question.