Update php on Vesta CP, improve security.

January 26, 2015 1.1k views

Hi I am new to this.

I created a droplet where you install Ubuntu 14.04 x64, in this I have installed Vesta. I want to know if anyone has had experience with this CP and how I can improve the safety of this. Such as updating PHP.


1 comment
  • While there are some Vesta users on our platform your best bet for this type of question would be to ask in the Vesta forums. The process to do this should not vary based on your host (though it might, based on your OS/version).

Be the first one to answer this question.