Upgrading to Apache > 2.4.12 on Ubuntu 15.04 for HTTP/2

February 4, 2016 584 views
Apache Ubuntu

Hi. I'm currently running a droplet on Ubuntu 15.04, and I currently am running Apache 2.4.10, built on July 24th, 2015. I really want to upgrade to 2.4.12, or possibly even the latest (2.4.18), so I can configure my server to work with and over HTTP/2. Now, both apt-get upgrade and apt-get dist-upgrade have resulted in Apache being upgraded to 2.4.10, and nothing beyond that. (I've ran apt-get upgrade)

I can't find information on what versions of Apache are currently available over the default distros. Is it worth it to add a new repo, and upgrade Apache through that? What problems will I run into?

Kind regards,


Be the first one to answer this question.