Recognition

Contributions

11 Contributions
  • Published Question

    Are there any available snapshots of any projects?

    I was thinking about learning Laravel but I never seem to get the setup quite right, always some error popping up. What Im trying to install is a Lamp stack with Laravel and twitter bootstrap. Then I started thinkin...
    1 By adam.hardarson
  • Published Question

    deny direct access to files via url

    How do I prevent users from being able to access files in folders, like www.mydomain.com/folderOne/, www.mydomain.com/folderTwo/, www.mydomain.com/folderThree ... and so on, deny all direct access to directory listi...
    1 By adam.hardarson
  • Published Answer

    can't get https to work

    Thanks for your help, it’s all sorted now!
    By adam.hardarson
  • Published Answer

    can't get https to work

    heres pastebin of the files: <br> <br>http://pastebin.com/KpxMuKBF <br> <br>http://pastebin.com/npiWTnAQ
    By adam.hardarson
  • Published Answer

    can't get https to work

    my default-ssl looks like this <br> <br><IfModule mod_ssl.c> <br><VirtualHost *:443> <br> ServerAdmin webmaster@localhost <br>Serve…
    By adam.hardarson
  • Published Answer

    can't get https to work

    when I add NameVirtualHost *:443 like this; <br> <br># If you just change the port or add more ports here, you will likely also <br…
    By adam.hardarson
  • Published Answer

    can't get https to work

    http://pastebin.com/eHxLXL5u <br> <br>Maybe it has something to do with the fact that my domainname is with a swedish provider and …
    By adam.hardarson
  • Published Answer

    can't get https to work

    <br>tcp 0 0 127.0.0.1:25 0.0.0.0:* LISTEN 9256/sendmail: MTA: <br>tcp 0 0 12…
    By adam.hardarson
  • Published Answer

    can't get https to work

    Yes, this is what the ports.conf looks like: <br> <br>NameVirtualHost *:80 <br>Listen 80 <br> <br><IfModule mod_ssl.c> <br> # If…
    By adam.hardarson
  • Published Answer

    can't get https to work

    Thanks for your prompt reply! <br> <br>first one gives: sudo netstat -plutn <br>Active Internet connections (only servers) <br>Prot…
    By adam.hardarson
  • Published Question

    can't get https to work

    Hi all, I'm trying to enable https following this guide: https://www.digitalocean.com/community/articles/how-to-create-a-ssl-certificate-on-apache-for-ubuntu-12-04 Even though the guide is exemplary I can't get it to...
    13 By adam.hardarson