Recognition

Contributions

36 Contributions
  • Published Question

    How do I setup SMTP on a Discourse Droplet ?

    Just installed the Discourse droplet, changed the root password, and followed the prompts. I was asked for SMTP information and thought it was as simple as using the default, adding my email address, and be done with ...
    5 By layne.heiny One-Click Install Apps Email
  • Published Answer

    Images no longer served on WP site

    Hi, <br> <br>Thank you for answering my question but I’m finding out that the permissions are in fact correct. Instead, file paths …
    By layne.heiny
  • Published Question

    Images no longer served on WP site

    Hi, I updated plugins two days ago and ever since the images on the WP multisite no longer show. One was a security plugin and the other nginx helper plugin. The images now do not show in a browser. SSH shows the file...
    3 By layne.heiny
  • Published Answer

    Long wait/load time 2 or 3+ seconds to load page‏

    I’d suggest installing and enabling the P3 profile profiler by Godaddy. <br> <br>http://wordpress.org/plugins/p3-profiler/ <br> <b…
    By layne.heiny
  • Published Answer

    MySQL root password

    Please explain “Log in to your droplet and read the MOTD. The MySQL password is there. ” <br> <br>If I ssh into the server and logi…
    By layne.heiny
  • Published Answer

    Server block for MediaWiki on NGINX, Ubuntu

    Thank you. I’ve been all over the site and should have stated this in my post (but I was on an iPad last night). <br> <br>Anyway, l…
    By layne.heiny
  • Published Answer

    Clarification please: write permissions /usr/share/nginx/www

    Thank you but I have a couple of questions for clarification. <br> <br>First, there is no “wordpress” user or group. I temporarily …
    By layne.heiny
  • Published Answer

    Rewrite fails

    Hi, <br> <br>Unfortunately this did not work. I decided to retry my hands with nginx. The WordPress and XenForo portions load fine....
    By layne.heiny
  • Published Question

    Clarification please: write permissions /usr/share/nginx/www

    Hi I get so frustrated with the lack of my knowledge ;) I'm setting up a new droplet. Nginx is installed and the "Welcome to nginx!" shows in the browser. PHP is also working as well as mysql and phpmyadmin. Now, I c...
    4 By layne.heiny
  • Published Answer

    Rewrite fails

    www.tuxreportsnetwork.com is in zpanel as a domain with the same directory as www.tuxreports.com <br>www.tuxreportsnetwork.com is s…
    By layne.heiny
  • Published Answer

    Rewrite fails

    Sorry, but I tried nginx months ago and the permalinks were completely messed up. <br> <br>I’m well aware of the .htaccess rules an…
    By layne.heiny
  • Published Question

    Rewrite fails

    I'm not able to get certain redirects to work, which worked when the sites were on a shared host. This fails: RewriteCond %{HTTP_HOST} ^community.tuxreportsnetwork.com [NC] RewriteRule ^(.*)$ http://www.tuxreports.com...
    7 By layne.heiny
  • Published Question

    How do I configure ZPanel, WordPress Multisite?

    My original droplet was hacked. The snapshot was too old to simply use for a new droplet and I was not satisfied with the installation - therefore - I decided to try another droplet - this time with zpanel. Installed ...
    2 By layne.heiny
  • Published Answer

    Wordpress 3.6 auto update failed

    Hi <br> <br>I’m having the same problem with FTP versus uploading through WordPress (image upload and updates). If chown -R 33:33 p…
    By layne.heiny
  • Published Answer

    Page Not Found - All https requests

    Thank you for the suggestion. I followed the steps, except copying the one virtual host below and changing the port to 443. Now the…
    By layne.heiny
  • Published Answer

    Starting load fallback graphics devices [fail]

    uname -a <br>Linux domain.com 3.5.0-17-generic #28-Ubuntu SMP Tue Oct 9 19:31:23 UTC 2012 x8664 x8664 x86_64 GNU/Linux
    By layne.heiny
  • Published Answer

    Starting load fallback graphics devices [fail]

    lsb_release -a <br>No LSB modules are available. <br>Distributor ID: Ubuntu <br>Description: Ubuntu 12.10 <br>Release: 12.10 <br>Co…
    By layne.heiny
  • Published Answer

    Page Not Found - All https requests

    This is going to read like a really silly question - but I’m learning - shouldn’t there be a virtual host file somewhere for HTTPS?…
    By layne.heiny
  • Published Answer

    Cannot get domain.com/awstats to run ...

    Yes. Actually, I changed ownership for the files to www-data and now things work, including setting up the area for requiring a use…
    By layne.heiny
  • Published Answer

    Cannot get domain.com/awstats to run ...

    Redid the sites-available/domain file then restarted the apache2 service. <br> <br>Error: Couldn’t open config file “awstats.www.tu…
    By layne.heiny