Recognition

No awards yet.

Posts

2 Posts
  • Published Answer

    Blocked inbound connections

    Found the reason - bad port forwarding configuration in local network. So actually port wasn’t accessible only from my local networ…
    Accepted Answer: Found the reason - bad port forwarding configuration in local network. So actually port wasn’t accessible only from my local networ…
    By 4ybaka
  • Published Question

    Blocked inbound connections

    I have an instance with docker. One docker container listens for 9017 port but it is not available by public ip. I disabled ufw and clear iptables. Instance also has no DO firewall. root@docker-1gb-fra1-01:/home# ufw...
    Accepted Answer: Found the reason - bad port forwarding configuration in local network. So actually port wasn't accessible only from my local network.
    2 By 4ybaka Docker Networking