Recognition

No awards yet.

Posts

1 Posts
  • Published Question

    dkpg was interrupted, must run dkpg --configure -a to correct

    Hello, I receive the following error when wanting to do apt-get upgrade or update. E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem. Unfortunately I cannot run dpkg as i...
    1 By bifrost7 DigitalOcean Linux Basics Ubuntu 16.04 Ubuntu