Recognition

Contributions

2 Contributions
  • Published Answer

    Upgrade php on Ubuntu 14.04

    I tried with php 7, 7.2 and 7.3 all of which gave me the same Unable to locate package message. I also tried apt-cache searc…
    Accepted Answer: I tried with php 7, 7.2 and 7.3 all of which gave me the same Unable to locate package message. I also tried apt-cache searc…
    By devolved
  • Published Question

    Upgrade php on Ubuntu 14.04

    Wordpress now requires php 5.6 or higher and I just can't get it to update on my Ubuntu 14.04 droplet, I've tried dozens of tutorials but always get a Unable to locate package php5.6 or similar message. Every tutorial...
    Accepted Answer: I tried with php 7, 7.2 and 7.3 all of which gave me the same Unable to locate package message. I also tried apt-cache search php and couldn't see any php7 in there. I'm pretty lower level with linux so am quite possi...
    2 By devolved PHP Ubuntu