Recognition

No awards yet.

Posts

2 Posts
  • Published Question

    updating apache, openssl?

    your current centos 7 distro is not updated with the most current packages, YUM does not fetches the most current version.... as a result i am left with some security vulnerabilities .. how would i update Apache? High...
    1 By info301725 Apache Security
  • Published Answer

    Updating Apache to the latest version

    What about Centos 7?
    By info301725