Recognition

No awards yet.

Posts

1 Posts
  • Published Question

    Updating Wordpress on LEMP 16.04 failed - problem with permissions?

    I'm new to VPS and Wordpress, and I'm trying to learn more about while I set up my website. I tried to update to WP 4.6 through my Wordpress backend via the one-click process, but it failed and I got this error. ``` D...
    1 By jracounts WordPress LEMP Ubuntu 16.04