Recognition

No awards yet.

Posts

2 Posts
  • Published Answer

    Nftables error: update-rc.d: error: nftables Default-Start contains no runlevels, aborting

    I contacted DO staff and found that as of today 12/6/17, the version of nftables in Ubuntu is outdated and not fully compatible wit…
    Accepted Answer: I contacted DO staff and found that as of today 12/6/17, the version of nftables in Ubuntu is outdated and not fully compatible wit…
    By justinnoor
  • Published Question

    Nftables error: update-rc.d: error: nftables Default-Start contains no runlevels, aborting

    I just purchased an Ubuntu 16.04 droplet. I want to setup my own firewall with nftables. I installed nftables successfully. I can start the nftables.service manually, but when I try to enable it to start at bootup wit...
    Accepted Answer: I contacted DO staff and found that as of today 12/6/17, the version of nftables in Ubuntu is outdated and not fully compatible with systemd. I also found that nftables works like a charm on the Fedora droplet. My fir...
    1 By justinnoor Firewall Ubuntu 16.04