Recognition

Posts

7 Posts
  • Published Question

    Can't Upgrade Wordpress

    Hi, I'm having problems upgrading Wordpress. it keeps giving me this error: =============================================================================== Downloading update from https://wordpress.org/wordpress-3.8.1...
    2 By melvinneo
  • Published Answer

    Google PageSpeed Lowered

    Hey, <br> <br>I managed to solve the problem. What I did was I enabled ‘expires’ in Apache. <br> <br>Thanks, guys! :)
    By melvinneo
  • Published Answer

    Google PageSpeed Lowered

    Looks like there’s no way to put the lesser and greater than signs without them being eaten up. Anyway, here are the 2nd line (afte…
    By melvinneo
  • Published Answer

    Google PageSpeed Lowered

    Ah, the lines still got eaten up! I hope you guys know what I’m talking about. Let me give it a last shot. Here you go: <br>’<IfMod…
    By melvinneo
  • Published Answer

    Google PageSpeed Lowered

    Looks like the lines “<IfModule mod_expires.c>” after ## EXPIRES CACHING ## and “</IfModule>” before ## EXPIRES CACHING ## got eat…
    By melvinneo
  • Published Answer

    Google PageSpeed Lowered

    Hey Ray and Mamal, <br> <br>Thanks for your replies. But I’m sorry I forgot to mention that I’ve already had browser caching added …
    By melvinneo
  • Published Question

    Google PageSpeed Lowered

    Hey guys, I'm very new to this whole unmanaged VPS thing. So please bear with me a little. In the past, my site is hosted with a managed VPS hosting company and my Google PageSpeed scores were 100/100 for both mobile ...
    7 By melvinneo