Recognition

No awards yet.

Posts

1 Posts
  • Published Question

    wordpress on centos

    Your server is running PHP version 5.4.16 but WordPress 5.2.2 requires at least 5.6.20. hello i follow exactly how to install wordpress on Centos i always received this in the web browser and i cant find new version...
    2 By papanasap Applications CentOS