Recognition

Posts

7 Posts
  • Published Answer

    Can't get HTTPS to work

    well, it kinda works now with these added to the 443 server config.location: <br> <br> proxysetheader Host $host; <br> …
    By vilhelmas
  • Published Answer

    Can't get HTTPS to work

    p.s. the tutorial i started with was this one: https://www.digitalocean.com/community/articles/how-to-use-the-digitalocean-ghost-ap…
    By vilhelmas
  • Published Answer

    Can't get HTTPS to work

    i’m using a ghost application droplet, where nginx is acting as reverse proxy to ghost. the main config file includes sites-enabled…
    By vilhelmas
  • Published Answer

    Can't get HTTPS to work

    that was one mistake that i noticed earlier - i changed that to /usr/share/nginx/www. ghost is installed in /usr/share/nginx/www/gh…
    By vilhelmas
  • Published Answer

    Can't get HTTPS to work

    solved it, sorry for the waste of time. apparently the default iptables config in the droplet has a DROP ALL as the last rule in th…
    By vilhelmas
  • Published Answer

    Can't get HTTPS to work

    I do have three certificates, and nginx is starting happily with them. i don’t have access to another linux machine, so i tried run…
    By vilhelmas
  • Published Question

    Can't get HTTPS to work

    Hi all, I'm new to this, so please be patient :-) I wanted to host a Ghost blog on DO, so I followed the guide and created a Ghost droplet. I got my domain name from GoogleApps, and my blog is now accessible via karma...
    10 By vilhelmas