Boot Droplet with Recovery ISO and lost connection with Server Pilot. Plus cannot access SSH. How to reconnect it back. Please Help.

June 22, 2019 149 views
DigitalOcean Ubuntu 18.04

Boot Droplet with Recovery ISO and lost connection with Server Pilot. Plus cannot access SSH (it keep asking for unix password I tried everything but can't help). How to reconnect it back. Please Help.

and another disappointed thing is Digital Ocean haven't response any of my tickets for about 2 days.

4 Answers

Hey there,

You'll want to use our web console to interact directly with the ISO: https://www.digitalocean.com/docs/droplets/resources/console/

I'll also ask our team to check out your ticket as soon as possible!

Regards,
Developer Support - DigitalOcean

i cannot login to web console.

when i type Unix password
Enter New UNIX password
Retype New UNIX password

things go black and go back to login again.

  • Hey there,

    Once that password is set you will need to login with it moving forward. If you have issues with that I recommend our Recovery ISO to manually set your password.

    Regards,
    Developer Support Engineer - DigitalOcean

i can't even set the password. when i enter "Retype new UNIX password" the console screen go black and back to the first page when i start the console.

But the thing is that i want to connect Droplet to Server Pilot after it disconnect. HOW TO DO IT.

  • for now, just be able to SSH into server is not possible for me. this is so frustrating.

    i launch Console and login as root (with password emailed to me)

    when i enter the password, it ask me to enter password again. Then i enter the same password.

    then, it ask me to put new pasword twice. i did.

    after that, the screen turn black, nothing happened and put me back to the first screen.

    what do i do. please help me. or is there anyone can login to my account and fix this.

Problem Solved. I got the reason behind this now. It is because Droplet Harddisk was full. It stop the server to function normally, including, creating new UNIX password.

i deleted useless file in the disk. Then i can access to SSH and reboot the server.

Eventually, serverpilot and Digital Ocean get connected again.

Have another answer? Share your knowledge.