Question

Can see the Zone file but I can't access my site.

Posted September 5, 2014 8k views

Hi,

I have a domain on godaddy and I am using digitalocean hosting. I have mapped dns servers on godaddy and now I can see the zone file in digital ocean account. but I am still not able to access the website. I also tried whois and got the correct information but with below lines:
**
Domain Name: ITSPAWAN.COM
Registrar: GODADDY.COM, LLC
Whois Server: whois.godaddy.com
Referral URL: http://registrar.godaddy.com
Name Server: NS1.DIGITALOCEAN.COM
Name Server: NS2.DIGITALOCEAN.COM
Name Server: NS3.DIGITALOCEAN.COM
Status: clientDeleteProhibited
Status: clientRenewProhibited
Status: clientTransferProhibited
Status: clientUpdateProhibited**

Not sure what is wrong here. Can anybody guide me?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
6 answers

It looks like your root domian (itspawan.com) resolves to your blog, so you have successfully setup an A record pointing to it. If you want www.itspawan.com to also point to your blog, you need to create a CNAME like:

  • Thanks. I have made the change. Do you know how much time it takes to actually reflect this change?

  • Unfortunately, it can take sometime for DNS to propagate and it’s not entirely predictable. It could be up to a few hours, but it’s usually less.

  • Thanks you so much. Its weird actually I was trying on firefox and it was appending www to domain. Now I tried itspawan.com (without www) on chrome and it works. I will try after Propagation is done. Thanks for you help

I know my answer might sound stupid but I have to double check. Have you added your domain under the DO DNS tab? and is it set up properly?

@aguilar1181 may I ask how you solved this ? I have unfortunately the same problem, but I have my domain on another one called Binero.

I’ve changed my nameserver to the following
Name Server: NS1.DIGITALOCEAN.COM
Name Server: NS2.DIGITALOCEAN.COM
Name Server: NS3.DIGITALOCEAN.COM

My domain status looks like this: Domain Status: serverTransferProhibited https://icann.org/epp#serverTransferProhibited

Why is that ?

Best regards.
Adam

@desiboli what is your domain?

Did you added the domain in digital ocean?

I understand your domain registrar is Binero and you change the nameservers but you still got to add the domain in digital ocean.

Yes, my domain is musse.me
I have this in my DNS settings:

CNAME

*.musse.me is an alias of
musse.me.
43200

CNAME

www.musse.me is an alias of
musse.me.

43200

AAAA

musse.me
2a03:b0c0:3:d0::3050:c001

3600

A

musse.me
139.59.209.70

3600

NS

musse.me
ns1.digitalocean.com.
1800

NS

musse.me
ns2.digitalocean.com.

1800

NS
musse.me
ns3.digitalocean.com.
1800

Thank you for your time!

Hi again, I actually fixed it… The problem, my firewall was blocking it. I am not sure tho why so I disabled it for now.

Submit an Answer