Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

Hey,
I’ve setup a new “one-click” droplet with ubuntu and node (tried both that are available at the moment)
For any reason, i am not able to install sails.js - all other npm packages are not problem…
@*:~# sudo npm -g install sails npm WARN deprecated minimatch@2.0.10: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue npm WARN deprecated node-uuid@1.4.7: use uuid module instead npm WARN deprecated native-or-bluebird@1.1.2: ‘native-or-bluebird’ is deprecated. Please use ‘any-promise’ instead.
Any idea? I don’t really know what these errors are telling me …
Help would be great !
Best, Nico
56bd8300516443db8f6e925c6721b4
affiliatetrading
admin
saeeddarabi
djanym
skeddtemp
gebelo
martinjameslynn
Brenda Morales
d02e0b7b59c2429cb46fcbb782