Can't install vsftp , Unable to fetch some archives, even running apt-get update

August 25, 2014 1.1k views
1 Answer

Ubuntu 12.10 (a.k.a. Quantal) has reached "End of Life" and is no longer supported by Ubuntu. You are strongly encouraged to upgrade to a newer release so that you continue to receive security updates.

If you need to continue using it at least temporarily, we have set up a mirror of the old repository at You can edit your /etc/apt/sources.list file to point to that repository.

Have another answer? Share your knowledge.