Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

On a Digital Ocean droplet, the web console fails to authenticate if you’ve disabled the root account because it defaults to the root user as the os_user parameter:
hxxps://cloud.digitalocean.com/droplets/xxxxxxxx/terminal/ui/?os_user=root
Is there a way to set the desired non-root user on the server or an account setting? You can do manually after the auth failure but perhaps there’s a better way.
hbarnard
6a2e133a62fe4859920f9233303d8c
Maria Smith
KFSys
Leon Junior
hashembarret@gmail.com
e13d124f55014cf1a5bfd586997890
KathyNandita
JetForMe
1636b10487fe4ab5b1e3bc483fd84f
Cindy Ames