Configuring Dovecot + Postfix + Roundcube

  • Posted January 7, 2014

Hi there,

I’m having serious problems configuring Roundcube to work in harmony with Dovecot and Postfix. I have set up an Archlinux x64 installation, running on nginx and wordpress. Everything works great, apart from mail - from Roundcube, I can send mail, but I cannot receive it. Very strange, because when I tried testing it using telnet and mutt, both of them could easily connect to Dovecot (POP and IMAP). I know that I’m just a teeny-bit off the track, and that Roundcube might begin to work any second.

P.S. I have setup MX + A records in the DNS settings for the mail to work, and when I run the Roundcube installer, it says everything is OK, and when I test the configuration at the end of IMAP + SMTP, Roundcube reports that they’re both OK… Hmm…

Please help!!


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hello, I have the same problem, it says that everything is fine, it says that I sent the email, but I do not receive any of the tested accounts I have ISPconfig + debian 9 I am 2 days trying, please someone from Digitak Ocean to help?

Can you try to connect and send an email with another client such as thunderbird?