Question

DNS config

Posted September 14, 2013 8.4k views
Since I started trying to add txt and cname records for gmail server in cpanel I figured out that google cannot access the domain, so I deleted records which where created and accidentally deleted A records and all other which where done before leaving only NS records. Subsequently, the website is not working. Please advise how can I solve the problem. Many thanks in advance.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
12 answers
Go back and add the A record.
Already added. The website still doesn't work. Any suggestions?
Then your problem is not DNS related, assuming you can currently resolve the domain name (try nslookup or dig, NOT ping). I suggest closing this issue and opening a new one related to your problem.
When I am doing nslookup I do not see my website:

This is what I get:

root@coutlet:~# nslookup coutlet.eu
Server: 4.2.2.2
Address: 4.2.2.2#53

Non-authoritative answer:
*** Can't find coutlet.eu: No answer

I presume the problem is still DNS related
@c-outlet: You have

A	IN A	185.14.187.175

Change its name to @ instead.
Thanks for quick reaction. Just did as you said. Still getting this:

root@coutlet:~# nslookup coutlet.eu
Server: 4.2.2.2
Address: 4.2.2.2#53

Non-authoritative answer:
*** Can't find coutlet.eu: No answer
@c-outlet: You set it up correctly but you will have to wait for DNS to propagate. It usually takes anywhere from 5 minutes to 2 hours.
Thanks a lot. Will wait.
At the moment I see existing DNS, however, website still doesn't work. What can be the issue?
You're redirecting to www.coutlet.eu but you do not have a DNS record for www.coutlet.eu

Create a CNAME with the name of www and the hostname/value of @
Now it works! Many thanks for the valuable assistance and sorry for stupid questions :)
Submit an Answer