Yesterday got asked for “system needs to be restart” - did the reboot and since then the droplet did not come up again.
no ping, no login (ssh), no DO console.
It’s the older ubuntu (16.04.6 lts) for I never upgraded for fearing exactly this might happen (there’s a warning written somewhere :) and I am all but techie…
but have my website running off the droplet.
Wait for the open ticket to be resolved or any idea what I can still try?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Hey @szinser,

In our public community, we aim to answer open questions about anything SysAdmin, DigitalOcean and beyond. However, we make every attempt to keep personal information safe and so don’t ever access personal account information here. This means we can’t provide help with any account or billing-related issues.

Do you have a ticket number from when you contacted our support team so that I can get this followed up for you?

Hope that helps!
- Alex.

All right… Classic issue of “have you tried switching off and on again”… This is for me the first contact with an external server and when I had the switch-droplet-off button under my mouse I did not dare to toggle it. Because of the warnings which appear in the pop up… So support confirming to me that this is the first thing to try did it :) I switched off - and on - and everything ran as it should.

Probably the next step would have been the power cycle like - the hard shutdown, but also there were warnings so again - not daring to touch them. Next time I know…
The underlying issue - well, why the vm did not come back up after a restart - all by itself - this is not solved but for there were no error messages anywhere I guess that’s just a hiccup like systems now and then can have…

Submit an Answer