Droplet ip is showing instead of domain

Hello, i installed 1 click wordpress and connect godaddy domain,but when i type it shows website but show my droplet ip.i want to acces with donain.where to chane setting


There’s your solution. :D

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.


Indeed as X40C mentioned, you would have to update your Wordpress site and home URLs from your IP address to your domain name. You could either do that via your Wordpress admin under General Settings, or you could add the following to your wp-config.php file:

define('WP_SITEURL', '');
define('WP_HOME', '');

Regards, Bobby