Question

Droplet wont reboot or shutdown

My Droplet running Ubuntu 20.04 and Apache/Wordpress Memory went to 100 (4Gb MEM droplet 2 CPU) followed shortly by the CPU - i tried a sudo reboot but it wont come back up… Also tried from DO Console to reboot or switch droplet off but it replies with error cannot shut down droplet


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

In order to reboot the droplet using the command line you can use these two options:

sudo reboot

and

sudo shutdown -r now

They basically do the exact same thing so using any of them will complete the task.

Generally speaking, the shutdown command is more preferable because you have the option to specify the reason for the system reboot, e.g a maintenance. An additional feature is that you can schedule when the system needs to be powered down.

sudo shutdown -r now 'System maintenance'

Hope that this helps!

Hey @logicaldynamix,

Indeed as already mentioned, I would also suggest trying to power cycle the Droplet.

If this still does not help, please reach out to our amazing support team who will be more than happy to assist you with your issue! :)

https://www.digitalocean.com/support/

Hope that helps!

- Bobby.

Hello there,

Have you tried to Power Cycle the droplet via your DigitalOcean account? If this does not help you can reach out to our support team and they will help you to regain access to your droplet.

Regards