Question

Error when enabling CDN for space

Posted February 1, 2020 130 views
DigitalOcean Spaces

Hello guys,

I’ve set up a space in fra1.digitaloceanspaces.com region and I’ve added my domain in DO.
When I try to enable CDN on this space, the certificate is successfully added but enabling CDN causes Server error.

Has anyone run in to this problem before?

P.S.: I haven’t added the subdomain in my domains, I’ve only added the domain. Could this be the reason?

Thank you in advance

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Dear @alexdo

Thank you for your reply. I’ve followed the tutorial, but still the error
exists. I’ll contact the support then.

Regards,
Amin

  • Hello, @aminalaee

    Thanks for confirming this.

    In the meantime if you don’t mind of course you can let me know which is the exact received error and a way for me to reproduce the error from my end.

    If there is a significant delay in the response from our team, you can provide me with the ticket reference number as well.

    Regards,
    Alex

    • Hello Alexdo,

      I also once met this problem.I didn’t enable CDN before I confirm the region and start to use,when I try to add custom domain,it threw me an exception showed “the Backend is error”.But if I create a new one and enable CDN at first,it worked well.
      This maybe is your system has something went wrong.And I can ensure this is not a short time problem,at least for me.

      Thanks.

      Shiroka

Hello, @aminalaee

I will recommend you to follow our tutorial for enabling CDN for spaces:

https://www.digitalocean.com/docs/spaces/how-to/enable-cdn/

If you’re still having issues you can let me know what is the exact error message you’re receiving. Also you can always contact out amazing support team and they will be happy to assist you.

Hope this helps!

Regards,
Alex

Submit an Answer