Question

Fail2ban and Centos 6.4

Hi All,

Search the whole internet but no sollution. Suddenly my fail2ban does not work anymore. Read some problems with Centos 6.4 updates. Have uninstall fail2ban and reinstalled. See whats happend when i start out of the box. Nothing… so my custom filters/actions will also not work.

What can i do? Does somebody have same issues and solved this?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

After the latest Kernel update (8may) and a firmware i did a reboot and fail2ban was working again… <br>So my problem is solved, but i do not know if this was the because of the kernel update or the reboot i did.

Hi Raiyu, <br> <br>Have seen this link and did not work. Have registered to the site and put the whole testcases log to them. <br>Hopefully they can support me. And you thanks for replying. <br> <br>Peter

Haven’t dived into this issue in detail but have you looked into the following bug report on github? <br> <br>https://github.com/fail2ban/fail2ban/issues/44