Question

Filezilla and Fstp permission

  • Posted February 22, 2015

Hi, I’ve followed all of the tutorials so far, setting up the server, securing it with firewall opening ports, creating a new user etc. Stuck on the last piece of the puzzle, I cannot conenct via SFTP (or FTP). I disabled the UFW to ensure it wasn’t a port problem, but still getting connections refused from filezilla / connections timing out. The message of the day says to use SFTP with the user ‘django’ and the password provided, they don’t work, the root credentials don’t work, my user other than root credentials don’t work. I’ve tried with key, without key, with password, without password. Nothing???

Status: Connecting to 104.236.211.146… Response: fzSftp started

Error: Network error: Connection refused Error: Could not connect to server Status: Connecting to inoutat.xyz… Response: fzSftp started

Error: Network error: Connection refused Error: Could not connect to server Status: Waiting to retry… Status: Connecting to inoutat.xyz… Response: fzSftp started

Error: Network error: Connection refused Error: Could not connect to server Status: Connecting to inoutat.xyz… Response: fzSftp started

Error: Network error: Connection refused Error: Could not connect to server Status: Waiting to retry… Status: Connecting to inoutat.xyz… Response: fzSftp started

Error: Network error: Connection refused Error: Could not connect to server

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Post you host, port configuration in filezilla, SFTP uses port 22 by default, but you could be setting port 21 by error. Also be sure to let filezilla know you are using SFTP connection.

Did you use a ssh key when setup your droplet? if so you need to use such key. Also this test at http://www.yougetsignal.com/tools/open-ports/ shows all but port 80 are close on your droplet, so you need to open port 22 for ssh.