how to get the apt-get to work

The apt-get repository dosent work …i cant get them to work ive tried to add other but nothing works …whats the problem. dont have much use of the the droplets if i cant install things i need.

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Accepted Answer

Well, it’s pretty pointless if you’re not telling us any outputs you’re getting.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Check package name. If it is correct apt-get must be work. N yes dont forget to put sudo if not root user.

Well i dont seem to have any outbound connection, this is my respond :Reading package lists… Done Building dependency tree
Reading state information… Done E: Unable to locate package

ive tried to update repository sources.list with no luck

It should be pretty straightforward, once you know the name of the package you want to install. “apt-get install <package-name>” If you’re not running as root, you’ll need to sudo “sudo apt-get install <package-name>”