Question

i am unable to access my website neither through domain name nor through FTP clients?

I have tried rebooting, i have tried recovering, i have ran certain commands and almost all of them show “unable to start security audit service”


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

What server are you running? Ubuntu? Debian? Fedora?

If you’re unable to access the site publicly on the internet, then your server is not running the site as it should.

What website is it? Wordpress? What server software are you using? Nginx?

Do you have SSH access?