Question

I cannot set up my WordPress site desipite having followed a DO tutorial

I followed this tutorial: https://marketplace.digitalocean.com/apps/wordpress#getting-started

After logging in to SSH and setting up my WordPress site and SSL I got the following message: Completing the configuration of WordPress.Success: WordPress installed successfully. Installing WP fail2ban – Advanced Security Plugin (4.3.0.9) Downloading installation package from https://downloads.wordpress.org/plugin/wp-fail2ban.4.3.0.9.zip… Unpacking the package… Installing the plugin… Plugin installed successfully. Success: Installed 1 of 1 plugins. Plugin ‘wp-fail2ban’ activated. Success: Activated 1 of 1 plugins. Installation complete. Access your new WordPress site in a browser to continue.

But when I navigate to the site url in a browser I see a Digital Ocean splash page. How do I access my site?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi there,

Thank you for reporting this problem! This should now be working as normal.

As a side note, before doing the initial setup, make sure to point your domain name to the server IP address:

https://docs.digitalocean.com/products/networking/dns/how-to/manage-records/

Best,

Bobby