I did not get password!!!

  • Posted on November 5, 2014
  • alexmirnAsked by alexmirn


I did not get password, so i can not connect to my droplet.

In your help is written: At the login as prompt, enter root At the Password prompt, enter the password that was emailed to you (copy and paste it)


Could you please send it to me?

Best regards, Alex

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Yes, i tried to use it) but i did not have success, so now if i can connect with password it would be okay for me. I tried to connect with putty get the answer “server refused our key” and after that it asks for a password that i did not get at all!!!

how can I solve this problem?