Ioncube Loader Crash My Wordpress

August 15, 2019 125 views
WordPress LAMP Stack Ubuntu

Hi,

So I installed ioncube loader successfully on my droplet, I am using Openlitespped template from DO. However when I tried to access the wordpress requires ioncube loader, it gave me 503 Service Unavailable.

For other wordpress that has no plugins need ioncube loader, it is running perfectly fine.

Can you tell me what is wrong?

Here is my php info:
This program makes use of the Zend Scripting Language Engine:
Zend Engine v3.3.8, Copyright © 1998-2018 Zend Technologies
with the ionCube PHP Loader + ionCube24 v10.3.7, Copyright © 2002-2019, by ionCube Ltd.
with Zend OPcache v7.3.8-2+bionic, Copyright © 1999-2018, by Zend Technologies

2 Answers
qy2009 August 16, 2019
Accepted Answer

thanks @bobbyiliev
I actually fixed it yesterday.

It was the ioncube loader plugin has some issues, I talked to them, and tried a new version and that fixed the issue.

Ioncube dev will release a new version soon for it :)

  • Hello,

    That’s great, I’m happy to hear that you’ve managed to get it sorted. And thank you for sharing this with the community!

    Regards,
    Bobby

Hello,

I would recommend checking both your Apache and PHP error logs, you would get more details regarding the error which could point you to the right direction for further troubleshooting the issue.

The default Apache error log on Ubuntu should be at:

/var/log/apache2/error.log

The PHP error log would depend on your configuration, you could check the exact location of the error log with a simple php info file.

If you wish you could share the error log output here and I could try to advise you further.

Regards,
Bobby

Have another answer? Share your knowledge.