Question

Issue transfer droplet to singapore: pending and stay the same when finish, mean nothing happens

  • Posted February 13, 2014

Yesterday I transfer my droplet, it said transfering, took about 24hours already and today when I come back it still the old location (not singapore)

What should I do now, transfer again or something?

Best regards, Simon

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Same here :(

Please open up a support ticket so we can look into it. Thanks!

I have transferred the image yesterday, but till today I still cannot create droplet based on it. Tried same image in other locations seem ok. Also tried create a new droplet with no problem. Just have problem creating a droplet based on snapshots.

Same situation here, I even tried to transfer the image to NYC1 with the same result.

Experiencing the same phenomena

Hello anybody here.