dovloo
By:
dovloo

Joomla 1.5 problem

March 24, 2014 902 views
Hello, i have client for hosting a joomla web site and joomla is old 1.5, i see on internet i need to adjust something with php version to adjust to support older joomla versions. web site is: www.plc-bh.com Thanks if you can help me i'll be very thankfull! p.s. Link for probem: http://stackoverflow.com/questions/16122935/joomla-website-throwing-errors link2: http://forum.codejoomla.com/open-source/joomla/strict-standards-non-static-method-jloader-register-sho-179.html
1 Answer
Hi Vlado,

Could you provide some further information to help figure out the issue? What OS are you running on the VPS? What version of php is installed?

Joomla 1.5 is not compatible with PHP 5.4. Joomla upstream also does not support 1.5 anymore. You should look into updating you Joomla install.
Have another answer? Share your knowledge.